Usermin unter OpenBSD 6.3 installieren

Gepostet am 29/09/2019

Da Usermin aus seinem tar-Ball heraus nicht auf einer Standard-Installation von OpenBSD 6.3 installiert werden will, muss man vorher noch das Perl-Modul für „Crypt::UnixCrypt“ installieren:
> perl -MCPAN -e 'install Crypt::UnixCrypt'

Wer später auch noch SSL-Support haben will, tippt bitte vor der Installation von Usermin noch:
> perl -MCPAN -e 'install Net::SSLeay'

…dann klappt auch ein
> ./setup.sh /usr/local/usermin